<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta name="google-site-verification" content="RKYYQKDqJAK65izpSbIHbCq8e2Xyu91gga1mpO3yyJ0" />
	<meta charset="UTF-8" />
	<title>Snapchat rolls a new way to virtually test and buy Halloween costumes</title>
			
	
	<link rel="pingback" href="https://socialbarrel.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://socialbarrel.com/wp-content/themes/Nexus-1.6/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
		<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://socialbarrel.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script>var theChampSiteUrl = 'https://socialbarrel.com', theChampVerified = 0, theChampEmailPopup = 0, heateorSsMoreSharePopupSearchText = 'Search';</script>
			<script> var theChampFBKey = '', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
						<script type="text/javascript">var theChampFBCommentUrl = 'https://socialbarrel.com/snapchat-rolls-a-new-way-to-virtually-test-and-buy-halloween-costumes/137865/'; var theChampFBCommentColor = 'light'; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = 'social'; var theChampCommentingTabs = "wordpress,facebook,disqus", theChampGpCommentsUrl = 'https://socialbarrel.com/snapchat-rolls-a-new-way-to-virtually-test-and-buy-halloween-costumes/137865/', theChampDisqusShortname = '', theChampScEnabledTabs = 'wordpress,fb,disqus', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
						<script> var theChampSharingAjaxUrl = 'https://socialbarrel.com/wp-admin/admin-ajax.php', heateorSsFbMessengerAPI = 'https://www.facebook.com/dialog/send?app_id=595489497242932&display=popup&link=%encoded_post_url%&redirect_uri=%encoded_post_url%',heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://socialbarrel.com/wp-content/plugins/super-socializer/images/logo.png', theChampSaveSharesLocally = 0, theChampHorizontalSharingCountEnable = 1, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsHorSharingShortUrl = "https://socialbarrel.com/snapchat-rolls-a-new-way-to-virtually-test-and-buy-halloween-costumes/137865/";var heateorSsVerticalSharingShortUrl = "https://socialbarrel.com/snapchat-rolls-a-new-way-to-virtually-test-and-buy-halloween-costumes/137865/";		</script>
			<style type="text/css">
						.the_champ_button_instagram span.the_champ_svg,a.the_champ_instagram span.the_champ_svg{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
					.the_champ_horizontal_sharing .the_champ_svg,.heateor_ss_standard_follow_icons_container .the_champ_svg{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing span.the_champ_svg:hover,.heateor_ss_standard_follow_icons_container span.the_champ_svg:hover{
				border-color: transparent;
	}
		.the_champ_vertical_sharing span.the_champ_svg,.heateor_ss_floating_follow_icons_container span.the_champ_svg{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing span.the_champ_svg:hover,.heateor_ss_floating_follow_icons_container span.the_champ_svg:hover{
						border-color: transparent;
		}
				div.the_champ_horizontal_sharing .the_champ_square_count{display: block}
						div.the_champ_vertical_sharing .the_champ_square_count{float:left;margin:0 8px;line-height:41px; min-width:12.3px;display: block}
			</style>
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Snapchat has unveiled a new AR-inspired way to let you try on and purchase Halloween costumes directly within the app. Going forward, Snapchat users can" />
	<link rel="canonical" href="https://socialbarrel.com/snapchat-rolls-a-new-way-to-virtually-test-and-buy-halloween-costumes/137865/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Snapchat rolls a new way to virtually test and buy Halloween costumes" />
	<meta property="og:description" content="Snapchat has unveiled a new AR-inspired way to let you try on and purchase Halloween costumes directly within the app. Going forward, Snapchat users can" />
	<meta property="og:url" content="https://socialbarrel.com/snapchat-rolls-a-new-way-to-virtually-test-and-buy-halloween-costumes/137865/" />
	<meta property="og:site_name" content="https://socialbarrel.com" />
	<meta property="article:publisher" content="https://www.facebook.com/SocialBarrel" />
	<meta property="article:published_time" content="2022-10-12T08:34:46+00:00" />
	<meta property="article:modified_time" content="2022-10-12T08:35:09+00:00" />
	<meta property="og:image" content="http://socialbarrel.com/wp-content/uploads/2022/10/snapchat-halloween.png" />
	<meta property="og:image:width" content="634" />
	<meta property="og:image:height" content="357" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="Ola Ric" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@socialbarrel" />
	<meta name="twitter:site" content="@socialbarrel" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ola Ric" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://socialbarrel.com/snapchat-rolls-a-new-way-to-virtually-test-and-buy-halloween-costumes/137865/","url":"https://socialbarrel.com/snapchat-rolls-a-new-way-to-virtually-test-and-buy-halloween-costumes/137865/","name":"Snapchat rolls a new way to virtually test and buy Halloween costumes","isPartOf":{"@id":"https://socialbarrel.com/#website"},"primaryImageOfPage":{"@id":"https://socialbarrel.com/snapchat-rolls-a-new-way-to-virtually-test-and-buy-halloween-costumes/137865/#primaryimage"},"image":{"@id":"https://socialbarrel.com/snapchat-rolls-a-new-way-to-virtually-test-and-buy-halloween-costumes/137865/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/socialbarrel.com/wp-content/uploads/2022/10/snapchat-halloween.png?fit=634%2C357&ssl=1","datePublished":"2022-10-12T08:34:46+00:00","dateModified":"2022-10-12T08:35:09+00:00","author":{"@id":"https://socialbarrel.com/#/schema/person/2d2e96209335675419c9b306524af1a2"},"description":"Snapchat has unveiled a new AR-inspired way to let you try on and purchase Halloween costumes directly within the app. Going forward, Snapchat users can","breadcrumb":{"@id":"https://socialbarrel.com/snapchat-rolls-a-new-way-to-virtually-test-and-buy-halloween-costumes/137865/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://socialbarrel.com/snapchat-rolls-a-new-way-to-virtually-test-and-buy-halloween-costumes/137865/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://socialbarrel.com/snapchat-rolls-a-new-way-to-virtually-test-and-buy-halloween-costumes/137865/#primaryimage","url":"https://i0.wp.com/socialbarrel.com/wp-content/uploads/2022/10/snapchat-halloween.png?fit=634%2C357&ssl=1","contentUrl":"https://i0.wp.com/socialbarrel.com/wp-content/uploads/2022/10/snapchat-halloween.png?fit=634%2C357&ssl=1","width":634,"height":357},{"@type":"BreadcrumbList","@id":"https://socialbarrel.com/snapchat-rolls-a-new-way-to-virtually-test-and-buy-halloween-costumes/137865/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://socialbarrel.com/"},{"@type":"ListItem","position":2,"name":"Snapchat rolls a new way to virtually test and buy Halloween costumes"}]},{"@type":"WebSite","@id":"https://socialbarrel.com/#website","url":"https://socialbarrel.com/","name":"http://socialbarrel.com","description":"Social Media &amp; Technology News, Tips, &amp; more.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://socialbarrel.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://socialbarrel.com/#/schema/person/2d2e96209335675419c9b306524af1a2","name":"Ola Ric","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://socialbarrel.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/6ae56090359625cfe3dcb18bcb5d25fe?s=96&r=g","contentUrl":"https://secure.gravatar.com/avatar/6ae56090359625cfe3dcb18bcb5d25fe?s=96&r=g","caption":"Ola Ric"},"description":"Ola Ric is a professional tech writer. He has written and provided tons of published articles for professionals and private individuals. He is also a social commentator and analyst, with relevant experience in the use of social media services.","url":"https://socialbarrel.com/author/olaric/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="https://socialbarrel.com &raquo; Feed" href="https://socialbarrel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="https://socialbarrel.com &raquo; Comments Feed" href="https://socialbarrel.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="https://socialbarrel.com &raquo; Snapchat rolls a new way to virtually test and buy Halloween costumes Comments Feed" href="https://socialbarrel.com/snapchat-rolls-a-new-way-to-virtually-test-and-buy-halloween-costumes/137865/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/socialbarrel.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<meta content="Nexus v.1.6" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='upme_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C700italic%2C400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='upme_font_awesome-css'  href='https://socialbarrel.com/wp-content/plugins/upme/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='upme_css-css'  href='https://socialbarrel.com/wp-content/plugins/upme/css/upme.css' type='text/css' media='all' />
<link rel='stylesheet' id='upme_style-css'  href='https://socialbarrel.com/wp-content/plugins/upme/styles/default.css' type='text/css' media='all' />
<link rel='stylesheet' id='upme_responsive-css'  href='https://socialbarrel.com/wp-content/plugins/upme/css/upme-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://socialbarrel.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css' type='text/css' media='all' />
<link rel='stylesheet' id='nexus-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,700italic,800italic,400,300,700,800|Raleway:400,200,100,500,700,800,900&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='nexus-style-css'  href='https://socialbarrel.com/wp-content/themes/Nexus-1.6/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://socialbarrel.com/wp-content/plugins/super-socializer/css/front.css' type='text/css' media='all' />
<style id='the_champ_frontend_css-inline-css' type='text/css'>
.the_champ_horizontal_sharing .the_champ_square_count{
			display:block;
			text-indent:0!important;
			visibility:hidden;
			background-color:#58B8F8!important;
			width:auto;
			height:auto;
			text-align:center;
			min-width:8px!important;
			padding:1px 4px!important;
			color:#fff!important;
			font-family:'Open Sans',arial,sans-serif!important;
			font-size:10px!important;
			font-weight:600!important;
			-webkit-border-radius:15px!important;
			border-radius:15px!important;
			-webkit-box-shadow:0 2px 2px rgba(0,0,0,.4);
			box-shadow:0 2px 2px rgba(0,0,0,.4);
			text-shadow:0 -1px 0 rgba(0,0,0,.2);
			line-height:14px!important;
			border:2px solid #fff!important;
			z-index:1;
			margin:2px auto!important;
			box-sizing:content-box!important
		}
</style>
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://socialbarrel.com/wp-content/themes/Nexus-1.6/epanel/shortcodes/css/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://socialbarrel.com/wp-content/themes/Nexus-1.6/epanel/shortcodes/css/shortcodes_responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/11.4/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.4/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://socialbarrel.com/wp-content/themes/Nexus-1.6/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.css' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='https://socialbarrel.com/wp-content/themes/Nexus-1.6/epanel/page_templates/page_templates.css' type='text/css' media='screen' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.4/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://socialbarrel.com/wp-content/plugins/upme/js/upme-fitvids.js' id='upme_fitvids_js-js'></script>
<link rel="https://api.w.org/" href="https://socialbarrel.com/wp-json/" /><link rel="alternate" type="application/json" href="https://socialbarrel.com/wp-json/wp/v2/posts/137865" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://socialbarrel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://socialbarrel.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://wp.me/p4H7Uc-zRD' />
<link rel="alternate" type="application/json+oembed" href="https://socialbarrel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsocialbarrel.com%2Fsnapchat-rolls-a-new-way-to-virtually-test-and-buy-halloween-costumes%2F137865%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://socialbarrel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsocialbarrel.com%2Fsnapchat-rolls-a-new-way-to-virtually-test-and-buy-halloween-costumes%2F137865%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />	<style>
		a { color: #4bb6f5; }

		body { color: #333333; }

		#top-menu li.current-menu-item > a, #top-menu > li > a:hover, .meta-info, .et-description .post-meta span, .categories-tabs:after, .home-tab-active, .home-tab-active:before, a.read-more, .comment-reply-link, h1.post-heading, .form-submit input, .home-tab-active:before, .et-recent-videos-wrap li:before, .nav li ul, .et_mobile_menu, #top-menu > .sfHover > a { background-color: #a9d300; }

		.featured-comments span, #author-info strong, #footer-bottom .current-menu-item a, .featured-comments span { color: #a9d300; }
		.entry-content blockquote, .widget li:before, .footer-widget li:before, .et-popular-mobile-arrow-next { border-left-color: #a9d300; }

		.et-popular-mobile-arrow-previous { border-right-color: #a9d300; }

		#top-menu > li > a { color: #333333; }

		#top-menu > li.current-menu-item > a, #top-menu li li a, .et_mobile_menu li a { color: #333333; }

		</style>
<style>.post-thumbnail { background-image: url(https://i0.wp.com/socialbarrel.com/wp-content/uploads/2022/10/snapchat-halloween.png?fit=634%2C357&#038;ssl=1); }</style><style type="text/css">.mc4wp-checkbox-wp-comment-form{clear:both;display:block;position:static;width:auto}.mc4wp-checkbox-wp-comment-form input{float:none;width:auto;position:static;margin:0 6px 0 0;padding:0;vertical-align:middle;display:inline-block!important;max-width:21px;-webkit-appearance:checkbox}.mc4wp-checkbox-wp-comment-form label{float:none;display:block;cursor:pointer;width:auto;position:static;margin:0 0 16px 0}</style><style type="text/css">.mc4wp-checkbox-wp-registration-form{clear:both;display:block;position:static;width:auto}.mc4wp-checkbox-wp-registration-form input{float:none;width:auto;position:static;margin:0 6px 0 0;padding:0;vertical-align:middle;display:inline-block!important;max-width:21px;-webkit-appearance:checkbox}.mc4wp-checkbox-wp-registration-form label{float:none;display:block;cursor:pointer;width:auto;position:static;margin:0 0 16px 0}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9602566850819387",
    enable_page_level_ads: true
  });
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-51565845-1', 'auto');
  ga('send', 'pageview');

</script>
<meta name="msvalidate.01" content="8EB9F4C329D96F9D66F602700BB8CC80" /><style type="text/css" id="et-custom-css">
.post-description h2 a {
  -webkit-text-stroke: 1px #444;
  color: white;
  text-shadow:
    3px 3px 0 #444,
   -1px -1px 0 #444,  
    1px -1px 0 #444,
   -1px  1px 0 #444,
    1px  1px 0 #444;
}
</style>
</head>
<body class="post-template-default single single-post postid-137865 single-format-standard custom-background unknown et_includes_sidebar">
	<header id="main-header">
		<div class="container">
			<div id="top-info" class="clearfix">
			
							<a href="https://socialbarrel.com/">
					<img src="https://socialbarrel.com/wp-content/themes/Nexus-1.6/images/logo.png" alt="https://socialbarrel.com" id="logo" />
				</a>
			</div>

			<div id="top-navigation" class="clearfix">
				<div id="et_mobile_nav_menu"><a href="#" class="mobile_nav closed">Navigation Menu<span class="et_mobile_arrow"></span></a></div>
				<nav>
				<ul id="top-menu" class="nav"><li id="menu-item-55673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55673"><a href="https://socialbarrel.com/social-media-news/">Social Media News</a>
<ul class="sub-menu">
	<li id="menu-item-94585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94585"><a href="https://socialbarrel.com/social-media-news/">Social Media News</a></li>
	<li id="menu-item-94586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94586"><a href="https://socialbarrel.com/social-media-help/">Social Media Help</a></li>
	<li id="menu-item-94587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94587"><a href="https://socialbarrel.com/social-media-help/facebook-help/">Facebook Help</a></li>
	<li id="menu-item-94592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94592"><a href="https://socialbarrel.com/social-media-help/twitter-tips/">Twitter Help</a></li>
	<li id="menu-item-94588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94588"><a href="https://socialbarrel.com/social-media-help/google-plus-social-media-help/">Google+ Help</a></li>
	<li id="menu-item-94590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94590"><a href="https://socialbarrel.com/social-media-help/linkedin/">LinkedIn Help</a></li>
	<li id="menu-item-94589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94589"><a href="https://socialbarrel.com/social-media-help/instagram-help/">Instagram Help</a></li>
	<li id="menu-item-94591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94591"><a href="https://socialbarrel.com/social-media-help/pinterest-help/">Pinterest Help</a></li>
	<li id="menu-item-94593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94593"><a href="https://socialbarrel.com/social-media-help/youtube-help/">Youtube Help</a></li>
</ul>
</li>
<li id="menu-item-94594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-94594"><a href="https://socialbarrel.com/tech-news/">Technology</a>
<ul class="sub-menu">
	<li id="menu-item-94602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94602"><a href="https://socialbarrel.com/tech-news/">Technology News</a></li>
	<li id="menu-item-94601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94601"><a href="https://socialbarrel.com/tech-tips/">Tech Tips</a></li>
	<li id="menu-item-94595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94595"><a href="https://socialbarrel.com/tech-news/apps-software-news/">Apps &#038; Software</a></li>
	<li id="menu-item-94596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94596"><a href="https://socialbarrel.com/tech-news/gadgets-tech-news/">Gadgets</a></li>
	<li id="menu-item-94597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-94597"><a href="https://socialbarrel.com/tablets-2/">Tablets</a>
	<ul class="sub-menu">
		<li id="menu-item-94598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94598"><a href="https://socialbarrel.com/tablets-2/apple-tablets-2/">Apple</a></li>
		<li id="menu-item-94599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94599"><a href="https://socialbarrel.com/tablets-2/kindle/">Kindle</a></li>
		<li id="menu-item-94600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94600"><a href="https://socialbarrel.com/tablets-2/samsung-tablets-2/">Samsung</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-55675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55675"><a href="https://socialbarrel.com/web-news/">Internet</a>
<ul class="sub-menu">
	<li id="menu-item-94612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94612"><a href="https://socialbarrel.com/web-news/search-engine-news/">Search Engine News</a></li>
	<li id="menu-item-94609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94609"><a href="https://socialbarrel.com/web-news/">Web</a></li>
	<li id="menu-item-94610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94610"><a href="https://socialbarrel.com/web-news/bing-news/">Bing</a></li>
	<li id="menu-item-94611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94611"><a href="https://socialbarrel.com/web-news/google-news/">Google</a></li>
	<li id="menu-item-94613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94613"><a href="https://socialbarrel.com/web-news/yahoo-news/">Yahoo</a></li>
	<li id="menu-item-94614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94614"><a href="https://socialbarrel.com/business-2/">Business</a></li>
	<li id="menu-item-94615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94615"><a href="https://socialbarrel.com/business-2/advertising-business-2/">Advertising</a></li>
	<li id="menu-item-94616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94616"><a href="https://socialbarrel.com/business-2/blogging-business-2/">Blogging</a></li>
	<li id="menu-item-94617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94617"><a href="https://socialbarrel.com/development-news/">Development</a></li>
	<li id="menu-item-94618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94618"><a href="https://socialbarrel.com/development-news/start-ups-development-web-tips/">Start Ups</a></li>
</ul>
</li>
<li id="menu-item-95594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-95594"><a href="https://socialbarrel.com/mobile-news/">Mobile</a>
<ul class="sub-menu">
	<li id="menu-item-95595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95595"><a href="https://socialbarrel.com/mobile-news/android-development/">Android</a></li>
	<li id="menu-item-95596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95596"><a href="https://socialbarrel.com/mobile-news/blackberry-news/">Blackberry</a></li>
	<li id="menu-item-95597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95597"><a href="https://socialbarrel.com/mobile-news/iphone-os/">iPhone</a></li>
	<li id="menu-item-95598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95598"><a href="https://socialbarrel.com/mobile-news/mobile-phone-reviews/">Reviews</a></li>
	<li id="menu-item-95599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95599"><a href="https://socialbarrel.com/mobile-news/windows-phone-development-news/">Windows Phone</a></li>
</ul>
</li>
<li id="menu-item-95974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95974"><a href="https://socialbarrel.com/infographics/">Infographics</a></li>
</ul>				</nav>

				<ul id="et-social-icons">
										<li class="twitter">
						<a rel="nofollow" href="https://twitter.com/socialbarrel">
							<span class="et-social-normal">Follow us on Twitter</span>
							<span class="et-social-hover"></span>
						</a>
					</li>
					
										<li class="facebook">
						<a rel="nofollow" href="https://www.facebook.com/SocialBarrel">
							<span class="et-social-normal">Follow us on Facebook</span>
							<span class="et-social-hover"></span>
						</a>
					</li>
					
										<li class="rss">
												<a href="https://socialbarrel.com/feed/">
							<span class="et-social-normal">Subscribe To Rss Feed</span>
							<span class="et-social-hover"></span>
						</a>
					</li>
					
										<li class="google">
						<a rel="nofollow" href="https://plus.google.com/+Socialbarrel/posts">
							<span class="et-social-normal">Follow Us On Google+</span>
							<span class="et-social-hover"></span>
						</a>
					</li>
									</ul>
			</div> <!-- #top-navigation -->
		</div> <!-- .container -->
	</header> <!-- #main-header -->
<p id="breadcrumbs"><span><span><a href="https://socialbarrel.com/">Home</a> » <span class="breadcrumb_last" aria-current="page">Snapchat rolls a new way to virtually test and buy Halloween costumes</span></span></span></p>
	<div class="post-thumbnail">
		<div class="container">
			<h1 class="post-heading">Snapchat rolls a new way to virtually test and buy Halloween costumes</h1>
		</div> <!-- .container -->
	</div> <!-- .post-thumbnail -->

<div class="page-wrap container">
	<div id="main-content">
		<div class="main-content-wrap clearfix">
			<div id="content">
				
<div id="breadcrumbs">
			  	<span class="et_breadcrumbs_content">
				<a href="https://socialbarrel.com" class="breadcrumbs_home">Home</a> <span class="raquo">&raquo;</span>

								<a href="https://socialbarrel.com/snapchat/">Snapchat</a> <span class="raquo">&raquo;</span> </span> <!-- .et_breadcrumbs_content --><span class="et_breadcrumbs_title">Snapchat rolls a new way to virtually test and buy Halloween costumes</span>				
				</div> <!-- #breadcrumbs -->
				<div id="left-area">

									
					<article class="entry-content clearfix">
					

<div class="et-single-post-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top of Page -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-9602566850819387"
     data-ad-slot="3812209351"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> <!-- .et-single-post-ad -->

				<p class="post-meta">Posted By <a href="https://socialbarrel.com/author/olaric/" title="Posts by Ola Ric" rel="author">Ola Ric</a> on Oct 12, 2022 | <span class="comments-number"><a href="https://socialbarrel.com/snapchat-rolls-a-new-way-to-virtually-test-and-buy-halloween-costumes/137865/#respond"><span class="dsq-postid" data-dsqidentifier="137865 https://socialbarrel.com/?p=137865">0 comments</span></a></span></p>

						
			

				
					<div style='clear:both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' data-super-socializer-href="https://socialbarrel.com/snapchat-rolls-a-new-way-to-virtually-test-and-buy-halloween-costumes/137865/"><div class='the_champ_sharing_title' style="font-weight:bold" >Share the joy</div><div class="the_champ_sharing_ul"><a class="the_champ_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsocialbarrel.com%2Fsnapchat-rolls-a-new-way-to-virtually-test-and-buy-halloween-costumes%2F137865%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_square_count the_champ_facebook_count">&nbsp;</span><span class="the_champ_svg" style="background-color:#3c589a;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="the_champ_button_twitter" href="https://twitter.com/intent/tweet?text=Snapchat%20rolls%20a%20new%20way%20to%20virtually%20test%20and%20buy%20Halloween%20costumes&url=https%3A%2F%2Fsocialbarrel.com%2Fsnapchat-rolls-a-new-way-to-virtually-test-and-buy-halloween-costumes%2F137865%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_square_count the_champ_twitter_count">&nbsp;</span><span class="the_champ_svg the_champ_s__default the_champ_s_twitter" style="background-color:#55acee;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="the_champ_button_linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsocialbarrel.com%2Fsnapchat-rolls-a-new-way-to-virtually-test-and-buy-halloween-costumes%2F137865%2F&title=Snapchat%20rolls%20a%20new%20way%20to%20virtually%20test%20and%20buy%20Halloween%20costumes" title="Linkedin" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_square_count the_champ_linkedin_count">&nbsp;</span><span class="the_champ_svg the_champ_s__default the_champ_s_linkedin" style="background-color:#0077b5;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="the_champ_button_pinterest" onclick="javascript:void((function(){var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" title="Pinterest" rel="nofollow noopener" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_square_count the_champ_pinterest_count">&nbsp;</span><span class="the_champ_svg the_champ_s__default the_champ_s_pinterest" style="background-color:#cc2329;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-2 -2 35 35"><path fill="#fff" d="M16.539 4.5c-6.277 0-9.442 4.5-9.442 8.253 0 2.272.86 4.293 2.705 5.046.303.125.574.005.662-.33.061-.231.205-.816.27-1.06.088-.331.053-.447-.191-.736-.532-.627-.873-1.439-.873-2.591 0-3.338 2.498-6.327 6.505-6.327 3.548 0 5.497 2.168 5.497 5.062 0 3.81-1.686 7.025-4.188 7.025-1.382 0-2.416-1.142-2.085-2.545.397-1.674 1.166-3.48 1.166-4.689 0-1.081-.581-1.983-1.782-1.983-1.413 0-2.548 1.462-2.548 3.419 0 1.247.421 2.091.421 2.091l-1.699 7.199c-.505 2.137-.076 4.755-.039 5.019.021.158.223.196.314.077.13-.17 1.813-2.247 2.384-4.324.162-.587.929-3.631.929-3.631.46.876 1.801 1.646 3.227 1.646 4.247 0 7.128-3.871 7.128-9.053.003-3.918-3.317-7.568-8.361-7.568z"/></svg></span></a><a class="the_champ_button_mix" href="https://mix.com/mixit?url=https%3A%2F%2Fsocialbarrel.com%2Fsnapchat-rolls-a-new-way-to-virtually-test-and-buy-halloween-costumes%2F137865%2F" title="Mix" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_square_count the_champ_mix_count">&nbsp;</span><span class="the_champ_svg the_champ_s__default the_champ_s_mix" style="background-color:#ff8226;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-7 -8 45 45"><g fill="#fff"><path opacity=".8" d="M27.87 4.125c-5.224 0-9.467 4.159-9.467 9.291v2.89c0-1.306 1.074-2.362 2.399-2.362s2.399 1.056 2.399 2.362v1.204c0 1.306 1.074 2.362 2.399 2.362s2.399-1.056 2.399-2.362V4.134c-.036-.009-.082-.009-.129-.009"/><path d="M4 4.125v12.94c2.566 0 4.668-1.973 4.807-4.465v-2.214c0-.065 0-.12.009-.176.093-1.213 1.13-2.177 2.39-2.177 1.325 0 2.399 1.056 2.399 2.362v9.226c0 1.306 1.074 2.353 2.399 2.353s2.399-1.056 2.399-2.353v-6.206c0-5.132 4.233-9.291 9.467-9.291H4z"/><path opacity=".8" d="M4 17.074v8.438c0 1.306 1.074 2.362 2.399 2.362s2.399-1.056 2.399-2.362V12.61C8.659 15.102 6.566 17.074 4 17.074"/></g></svg></span></a><a class="the_champ_more" title="More" rel="nofollow noopener" style="font-size:24px!important;border:0;box-shadow:none;display:inline-block!important;font-size:16px;padding:0 4px;vertical-align: middle;display:inline;" href="https://socialbarrel.com/snapchat-rolls-a-new-way-to-virtually-test-and-buy-halloween-costumes/137865/" onclick="event.preventDefault()"><span class="the_champ_square_count">&nbsp;</span><span class="the_champ_svg" style="background-color:#ee8e2d;width:35px;height:35px;border-radius:999px;display:inline-block!important;opacity:1;float:left;font-size:32px!important;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;display:inline;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box;" onclick="theChampMoreSharingPopup(this, 'https://socialbarrel.com/snapchat-rolls-a-new-way-to-virtually-test-and-buy-halloween-costumes/137865/', 'Snapchat%20rolls%20a%20new%20way%20to%20virtually%20test%20and%20buy%20Halloween%20costumes', '' )"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="-.3 0 32 32" version="1.1" width="100%" height="100%" style="display:block;border-radius:999px;" xml:space="preserve"><g><path fill="#fff" d="M18 14V8h-4v6H8v4h6v6h4v-6h6v-4h-6z" fill-rule="evenodd"></path></g></svg></span></a><a style="font-size:24px!important;box-shadow:none;display:inline-block!important;font-size: 16px;padding: 0 4px;vertical-align:middle;display:inline;" class="theChampSharingRound"><span class="the_champ_square_count">&nbsp;</span><div style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" class="theChampSharing theChampTCBackground"></div></a></div></div><div style='clear:both'></div><br/>
<figure class="wp-block-image size-full"><img data-attachment-id="137866" data-permalink="https://socialbarrel.com/snapchat-rolls-a-new-way-to-virtually-test-and-buy-halloween-costumes/137865/snapchat-halloween/" data-orig-file="https://i0.wp.com/socialbarrel.com/wp-content/uploads/2022/10/snapchat-halloween.png?fit=634%2C357&amp;ssl=1" data-orig-size="634,357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="snapchat-halloween" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/socialbarrel.com/wp-content/uploads/2022/10/snapchat-halloween.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/socialbarrel.com/wp-content/uploads/2022/10/snapchat-halloween.png?fit=634%2C357&amp;ssl=1" width="634" height="357" src="https://i0.wp.com/socialbarrel.com/wp-content/uploads/2022/10/snapchat-halloween.png?resize=634%2C357&#038;ssl=1" alt="" class="wp-image-137866" srcset="https://i0.wp.com/socialbarrel.com/wp-content/uploads/2022/10/snapchat-halloween.png?w=634&amp;ssl=1 634w, https://i0.wp.com/socialbarrel.com/wp-content/uploads/2022/10/snapchat-halloween.png?resize=300%2C169&amp;ssl=1 300w" sizes="(max-width: 634px) 100vw, 634px" data-recalc-dims="1" /></figure>



<p>Snapchat has <em><a rel="nofollow" href="https://www.anbmedia.com/news/2022/10/snap-inc-and-disguise-launch-halloween-ar-shopping-experience/">unveiled</a></em> a new AR-inspired way to let you try on and purchase Halloween costumes directly within the app. Going forward, Snapchat users can try on and buy Halloween costumes of popular TV and movie characters from “Harry Potter” series, “Minecraft,” “Stranger Things,” and more.</p>



<p>Launched in partnership with Disguise, a costume company, the feature is now available for users who would love to make purchases within the app. You can give it a shot by typing “Disguise costumes” in Snapchat’s search bar to browse through the app’s searching for specific movies or TV shows, such as “Stranger Things,” or Squid Game” through the Lens Explorer. Thereafter you will need to take full-body photos in your wear, while the Snap’s AR technology will then apply the costume onto your photo. From there you can decide to purchase the costume directly from within the app.</p>



<p>“<em>These Halloween AR try-on experiences represent what makes shopping on Snapchat so seamless and fun</em>,” said Ben Schwerin, SVP of Content and Partnerships at Snap Inc per <em><a rel="nofollow" href="https://www.anbmedia.com/news/2022/10/snap-inc-and-disguise-launch-halloween-ar-shopping-experience/">ANB Media</a></em>. “<em>We’re thrilled to partner with Disguise to bring these Lenses to our community, as well as make choosing a Halloween costume that works for you, without ever having to step foot in a store, easier than ever on Snapchat</em>.”</p>



<figure class="wp-block-image size-full"><img data-attachment-id="137867" data-permalink="https://socialbarrel.com/snapchat-rolls-a-new-way-to-virtually-test-and-buy-halloween-costumes/137865/snapchat-halloween-2/" data-orig-file="https://i0.wp.com/socialbarrel.com/wp-content/uploads/2022/10/snapchat-halloween-2.png?fit=633%2C359&amp;ssl=1" data-orig-size="633,359" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="snapchat-halloween-2" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/socialbarrel.com/wp-content/uploads/2022/10/snapchat-halloween-2.png?fit=300%2C170&amp;ssl=1" data-large-file="https://i0.wp.com/socialbarrel.com/wp-content/uploads/2022/10/snapchat-halloween-2.png?fit=633%2C359&amp;ssl=1" loading="lazy" width="633" height="359" src="https://i0.wp.com/socialbarrel.com/wp-content/uploads/2022/10/snapchat-halloween-2.png?resize=633%2C359&#038;ssl=1" alt="" class="wp-image-137867" srcset="https://i0.wp.com/socialbarrel.com/wp-content/uploads/2022/10/snapchat-halloween-2.png?w=633&amp;ssl=1 633w, https://i0.wp.com/socialbarrel.com/wp-content/uploads/2022/10/snapchat-halloween-2.png?resize=300%2C170&amp;ssl=1 300w" sizes="(max-width: 633px) 100vw, 633px" data-recalc-dims="1" /></figure>



<p>In other news, Snapchat is leaning towards tapping into the European soccer league market. The social media giant recently <em><a href="https://socialbarrel.com/snapchat-reaches-new-coverage-deal-with-spanish-laliga/137738/">inked a new deal</a></em> with the Spanish LaLiga to host exclusive content, weekly highlights, historic archives, top goals, and many more.</p>



<p>It is a great opportunity to expand Snapchat’s reach, especially as it looks to boost its revenue generation. The company will also be looking at winning more hearts in that part of the world, and even in other regions where the Spanish soccer league is popular.</p>



<p>Not the first time though, Snapchat has been into sports coverage, with the NFL generating interest in the platform. According to Snap, 87 million Snapchatters watch sports content every month, while NFL fans engaged with the app’s AR tools during Super Bowl LBI over 2.1 billion times.</p>



<p>Snapchat is hoping to build on its success with the NFL with this new partnership, and will hope it gets similar if not more results with LaLiga deal.</p>



<p>Social media giants like Twitter and Facebook all have one partnership or another with different sporting association; but this is the first time Snapchat will be signing a deal with the LaLiga.</p>
<div class="awac-wrapper"><div class="awac widget text-71">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- After Text -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9602566850819387"
     data-ad-slot="1439106152"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://socialbarrel.com/snapchat-rolls-a-new-way-to-virtually-test-and-buy-halloween-costumes/137865/?share=reddit" target="_blank" title="Click to share on Reddit" ><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="mailto:?subject=%5BShared%20Post%5D%20Snapchat%20rolls%20a%20new%20way%20to%20virtually%20test%20and%20buy%20Halloween%20costumes&body=https%3A%2F%2Fsocialbarrel.com%2Fsnapchat-rolls-a-new-way-to-virtually-test-and-buy-halloween-costumes%2F137865%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="1a1114319b" data-email-share-track-url="https://socialbarrel.com/snapchat-rolls-a-new-way-to-virtually-test-and-buy-halloween-costumes/137865/?share=email"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-137865" class="share-facebook sd-button share-icon" href="https://socialbarrel.com/snapchat-rolls-a-new-way-to-virtually-test-and-buy-halloween-costumes/137865/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://socialbarrel.com/snapchat-rolls-a-new-way-to-virtually-test-and-buy-halloween-costumes/137865/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-137865" class="share-pinterest sd-button share-icon" href="https://socialbarrel.com/snapchat-rolls-a-new-way-to-virtually-test-and-buy-halloween-costumes/137865/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span>Pinterest</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-137865" class="share-skype sd-button share-icon" href="https://socialbarrel.com/snapchat-rolls-a-new-way-to-virtually-test-and-buy-halloween-costumes/137865/?share=skype" target="_blank" title="Click to share on Skype" ><span>Skype</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-137865" class="share-twitter sd-button share-icon" href="https://socialbarrel.com/snapchat-rolls-a-new-way-to-virtually-test-and-buy-halloween-costumes/137865/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-137865" class="share-linkedin sd-button share-icon" href="https://socialbarrel.com/snapchat-rolls-a-new-way-to-virtually-test-and-buy-halloween-costumes/137865/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><br/><div style='clear:both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' data-super-socializer-href="https://socialbarrel.com/snapchat-rolls-a-new-way-to-virtually-test-and-buy-halloween-costumes/137865/"><div class='the_champ_sharing_title' style="font-weight:bold" >Share the joy</div><div class="the_champ_sharing_ul"><a class="the_champ_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsocialbarrel.com%2Fsnapchat-rolls-a-new-way-to-virtually-test-and-buy-halloween-costumes%2F137865%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_square_count the_champ_facebook_count">&nbsp;</span><span class="the_champ_svg" style="background-color:#3c589a;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="the_champ_button_twitter" href="https://twitter.com/intent/tweet?text=Snapchat%20rolls%20a%20new%20way%20to%20virtually%20test%20and%20buy%20Halloween%20costumes&url=https%3A%2F%2Fsocialbarrel.com%2Fsnapchat-rolls-a-new-way-to-virtually-test-and-buy-halloween-costumes%2F137865%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_square_count the_champ_twitter_count">&nbsp;</span><span class="the_champ_svg the_champ_s__default the_champ_s_twitter" style="background-color:#55acee;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="the_champ_button_linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsocialbarrel.com%2Fsnapchat-rolls-a-new-way-to-virtually-test-and-buy-halloween-costumes%2F137865%2F&title=Snapchat%20rolls%20a%20new%20way%20to%20virtually%20test%20and%20buy%20Halloween%20costumes" title="Linkedin" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_square_count the_champ_linkedin_count">&nbsp;</span><span class="the_champ_svg the_champ_s__default the_champ_s_linkedin" style="background-color:#0077b5;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="the_champ_button_pinterest" onclick="javascript:void((function(){var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" title="Pinterest" rel="nofollow noopener" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_square_count the_champ_pinterest_count">&nbsp;</span><span class="the_champ_svg the_champ_s__default the_champ_s_pinterest" style="background-color:#cc2329;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-2 -2 35 35"><path fill="#fff" d="M16.539 4.5c-6.277 0-9.442 4.5-9.442 8.253 0 2.272.86 4.293 2.705 5.046.303.125.574.005.662-.33.061-.231.205-.816.27-1.06.088-.331.053-.447-.191-.736-.532-.627-.873-1.439-.873-2.591 0-3.338 2.498-6.327 6.505-6.327 3.548 0 5.497 2.168 5.497 5.062 0 3.81-1.686 7.025-4.188 7.025-1.382 0-2.416-1.142-2.085-2.545.397-1.674 1.166-3.48 1.166-4.689 0-1.081-.581-1.983-1.782-1.983-1.413 0-2.548 1.462-2.548 3.419 0 1.247.421 2.091.421 2.091l-1.699 7.199c-.505 2.137-.076 4.755-.039 5.019.021.158.223.196.314.077.13-.17 1.813-2.247 2.384-4.324.162-.587.929-3.631.929-3.631.46.876 1.801 1.646 3.227 1.646 4.247 0 7.128-3.871 7.128-9.053.003-3.918-3.317-7.568-8.361-7.568z"/></svg></span></a><a class="the_champ_button_mix" href="https://mix.com/mixit?url=https%3A%2F%2Fsocialbarrel.com%2Fsnapchat-rolls-a-new-way-to-virtually-test-and-buy-halloween-costumes%2F137865%2F" title="Mix" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_square_count the_champ_mix_count">&nbsp;</span><span class="the_champ_svg the_champ_s__default the_champ_s_mix" style="background-color:#ff8226;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-7 -8 45 45"><g fill="#fff"><path opacity=".8" d="M27.87 4.125c-5.224 0-9.467 4.159-9.467 9.291v2.89c0-1.306 1.074-2.362 2.399-2.362s2.399 1.056 2.399 2.362v1.204c0 1.306 1.074 2.362 2.399 2.362s2.399-1.056 2.399-2.362V4.134c-.036-.009-.082-.009-.129-.009"/><path d="M4 4.125v12.94c2.566 0 4.668-1.973 4.807-4.465v-2.214c0-.065 0-.12.009-.176.093-1.213 1.13-2.177 2.39-2.177 1.325 0 2.399 1.056 2.399 2.362v9.226c0 1.306 1.074 2.353 2.399 2.353s2.399-1.056 2.399-2.353v-6.206c0-5.132 4.233-9.291 9.467-9.291H4z"/><path opacity=".8" d="M4 17.074v8.438c0 1.306 1.074 2.362 2.399 2.362s2.399-1.056 2.399-2.362V12.61C8.659 15.102 6.566 17.074 4 17.074"/></g></svg></span></a><a class="the_champ_more" title="More" rel="nofollow noopener" style="font-size:24px!important;border:0;box-shadow:none;display:inline-block!important;font-size:16px;padding:0 4px;vertical-align: middle;display:inline;" href="https://socialbarrel.com/snapchat-rolls-a-new-way-to-virtually-test-and-buy-halloween-costumes/137865/" onclick="event.preventDefault()"><span class="the_champ_square_count">&nbsp;</span><span class="the_champ_svg" style="background-color:#ee8e2d;width:35px;height:35px;border-radius:999px;display:inline-block!important;opacity:1;float:left;font-size:32px!important;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;display:inline;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box;" onclick="theChampMoreSharingPopup(this, 'https://socialbarrel.com/snapchat-rolls-a-new-way-to-virtually-test-and-buy-halloween-costumes/137865/', 'Snapchat%20rolls%20a%20new%20way%20to%20virtually%20test%20and%20buy%20Halloween%20costumes', '' )"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="-.3 0 32 32" version="1.1" width="100%" height="100%" style="display:block;border-radius:999px;" xml:space="preserve"><g><path fill="#fff" d="M18 14V8h-4v6H8v4h6v6h4v-6h6v-4h-6z" fill-rule="evenodd"></path></g></svg></span></a><a style="font-size:24px!important;box-shadow:none;display:inline-block!important;font-size: 16px;padding: 0 4px;vertical-align:middle;display:inline;" class="theChampSharingRound"><span class="the_champ_square_count">&nbsp;</span><div style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" class="theChampSharing theChampTCBackground"></div></a></div></div><div style='clear:both'></div>
	

				</article> <!-- .entry -->

					<div id="et-box-author">
						<div id="et-bio-author">
							<div class="author-avatar">
								<img alt='' src='https://secure.gravatar.com/avatar/6ae56090359625cfe3dcb18bcb5d25fe?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/6ae56090359625cfe3dcb18bcb5d25fe?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>							</div> <!-- end #author-avatar -->

							<p id="author-info">
								<strong>Author:</strong> Ola Ric							</p> <!-- end #author-info -->

							<p>Ola Ric is a professional tech writer. He has written and provided tons of published articles for professionals and private individuals. He is also a social commentator and analyst, with relevant experience in the use of social media services.</p>
						</div>

						<div id="et-post-share" class="clearfix">
							<span>Share This Post On</span>
							<ul id="et-share-icons">
							<li class="google-share"><a href="https://plus.google.com/share?url=https://socialbarrel.com/snapchat-rolls-a-new-way-to-virtually-test-and-buy-halloween-costumes/137865/" target="_blank" class="et-share-button et-share-google">Google</a></li><li class="facebook-share"><a href="http://www.facebook.com/sharer/sharer.php?s=100&amp;p[url]=https://socialbarrel.com/snapchat-rolls-a-new-way-to-virtually-test-and-buy-halloween-costumes/137865/&amp;p[images][0]=https://i0.wp.com/socialbarrel.com/wp-content/uploads/2022/10/snapchat-halloween.png?resize=150%2C150&amp;ssl=1&amp;p[title]=Snapchat rolls a new way to virtually test and buy Halloween costumes" target="_blank" class="et-share-button et-share-facebook">Facebook</a></li><li class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https://socialbarrel.com/snapchat-rolls-a-new-way-to-virtually-test-and-buy-halloween-costumes/137865/&amp;text=Snapchat rolls a new way to virtually test and buy Halloween costumes" target="_blank" class="et-share-button et-share-twitter">Twitter</a></li>

							</ul>
						</div>
					</div>

				

					<div id="layout_comments">
<div id="disqus_thread"></div>
</div>				
				</div> 	<!-- end #left-area -->
			</div> <!-- #content -->

				<div id="sidebar">
		<div id="search-7" class="widget widget_search"><h4 class="widgettitle">Search SocialBarrel.com</h4><form role="search" method="get" id="searchform" class="searchform" action="https://socialbarrel.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .widget --><div id="text-75" class="widget widget_text"><h4 class="widgettitle">Our Sponsor</h4>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9602566850819387"
     data-ad-slot="7271214152"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div> <!-- end .widget --><div id="etrecentfromwidget-3" class="widget widget_etrecentfromwidget"><h4 class="widgettitle">Recent From <span>Social Media News</span></h4>		<div class="et-tabbed-all-tabs">
			<ul><li>	<div class="et-recent-featured-post"><img src="https://i0.wp.com/socialbarrel.com/wp-content/uploads/2022/09/Screenshot-2022-09-09-003935.png?resize=321%2C214&#038;ssl=1" alt='Can Social Media Affect Bitcoin Prices?' width='321' height='214' />		<div class="et-main-description">			<span class="main-title"><a href="https://socialbarrel.com/can-social-media-affect-bitcoin-prices/137467/">Can Social Media Affect Bitcoin Prices?</a></span>			<span class="postinfo">Sep 9, 2022</span>		</div> <!-- .et-main-description -->	</div> <!-- .et-recent-featured-post --></li>
<li class="clearfix">
	<div class="smallthumb">
		<a href="https://socialbarrel.com/trumps-truth-social-owes-1-6-million-to-web-hosting-service/137311/">
			<img src="https://i0.wp.com/socialbarrel.com/wp-content/uploads/2022/08/Trumps-Truth-Social-Owes-1.6-Million-to-Web-Hosting-Service.png?resize=60%2C60&#038;ssl=1" alt='Trump’s Truth Social Owes $1.6 Million to Web Hosting Service' width='60' height='60' />		</a>
	</div>

	<div class="post-metainfo">
		<span class="title"><a href="https://socialbarrel.com/trumps-truth-social-owes-1-6-million-to-web-hosting-service/137311/">Trump’s Truth Social Owes $1.6 Million to Web Hosting Service</a></span>

		<span class="postinfo">Aug 28, 2022</span>
	</div>
</li>
<li class="clearfix">
	<div class="smallthumb">
		<a href="https://socialbarrel.com/false-instagram-using-precise-location-feature/137308/">
			<img src="https://i0.wp.com/socialbarrel.com/wp-content/uploads/2022/08/Instagram-Using-Precise-Location-Feature.png?resize=60%2C60&#038;ssl=1" alt='False: Instagram Using Precise Location Feature' width='60' height='60' />		</a>
	</div>

	<div class="post-metainfo">
		<span class="title"><a href="https://socialbarrel.com/false-instagram-using-precise-location-feature/137308/">False: Instagram Using Precise Location Feature</a></span>

		<span class="postinfo">Aug 27, 2022</span>
	</div>
</li>
<li class="clearfix">
	<div class="smallthumb">
		<a href="https://socialbarrel.com/andrew-tate-banned-from-tiktok-facebook-and-instagram/137212/">
			<img src="https://i0.wp.com/socialbarrel.com/wp-content/uploads/2022/08/Andrew-Tate-Banned-from-TikTok-Facebook-and-Instagram.png?resize=60%2C60&#038;ssl=1" alt='Andrew Tate Banned from TikTok, Facebook, and Instagram' width='60' height='60' />		</a>
	</div>

	<div class="post-metainfo">
		<span class="title"><a href="https://socialbarrel.com/andrew-tate-banned-from-tiktok-facebook-and-instagram/137212/">Andrew Tate Banned from TikTok, Facebook, and Instagram</a></span>

		<span class="postinfo">Aug 22, 2022</span>
	</div>
</li>
<li class="clearfix">
	<div class="smallthumb">
		<a href="https://socialbarrel.com/facebook-in-app-browsers-can-track-users/137116/">
			<img src="https://i0.wp.com/socialbarrel.com/wp-content/uploads/2022/08/Facebook-In-App-Browsers-Can-Track-Users.png?resize=60%2C60&#038;ssl=1" alt='Facebook In-App Browsers Can Track Users' width='60' height='60' />		</a>
	</div>

	<div class="post-metainfo">
		<span class="title"><a href="https://socialbarrel.com/facebook-in-app-browsers-can-track-users/137116/">Facebook In-App Browsers Can Track Users</a></span>

		<span class="postinfo">Aug 14, 2022</span>
	</div>
</li></ul>		</div> <!-- .et-tabbed-all-tabs -->
</div> <!-- end .widget --><div id="text-79" class="widget widget_text">			<div class="textwidget"></div>
		</div> <!-- end .widget -->	</div> <!-- end #sidebar -->
		</div> <!-- .main-content-wrap -->

			</div> <!-- #main-content -->

			
		<div id="footer-bottom">
		<ul id="menu-pages" class="bottom-nav"><li id="menu-item-95258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95258"><a href="https://socialbarrel.com/?page_id=95054">Home</a></li>
<li id="menu-item-55505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55505"><a href="https://socialbarrel.com/about/">About us</a></li>
<li id="menu-item-57434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57434"><a href="https://socialbarrel.com/our-team/">Our Team</a></li>
<li id="menu-item-55509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55509"><a href="https://socialbarrel.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-55507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55507"><a href="https://socialbarrel.com/contact-us/">Contact</a></li>
<li id="menu-item-55577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55577"><a href="https://socialbarrel.com/submit-news/">Write for us</a></li>
<li id="menu-item-99049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99049"><a href="https://socialbarrel.com/advertise-with-us/">Advertise With Us!</a></li>
</ul>		</div> <!-- #footer-bottom -->
	</div> <!-- .page-wrap -->

	<div id="footer-info" class="container">
		<p id="copyright"><!--Designed by <a rel="nofollow" href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a rel="nofollow" href="http://www.wordpress.org">WordPress</a>-->A <a rel="nofollow" href="http://venturegeeks.com/">Venture Geeks</a> project</p>
	</div>

	<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='a522f9b246f3fef0751e1d4ac626332abf0dacc0362cf79ceff1b06ed06bc8cb';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://socialbarrel.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    	<div style="display:none">
			<div class="grofile-hash-map-6ae56090359625cfe3dcb18bcb5d25fe">
		</div>
		</div>
			<div id="fb-root"></div>
			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/socialbarrel.com\/snapchat-rolls-a-new-way-to-virtually-test-and-buy-halloween-costumes\/137865\/":137865};
	</script>
						<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/socialbarrel.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"socialbarrel"};
/* ]]> */
</script>
<script type='text/javascript' src='https://socialbarrel.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"137865 https:\/\/socialbarrel.com\/?p=137865","disqusShortname":"socialbarrel","disqusTitle":"Snapchat rolls a new way to virtually test and buy Halloween costumes","disqusUrl":"https:\/\/socialbarrel.com\/snapchat-rolls-a-new-way-to-virtually-test-and-buy-halloween-costumes\/137865\/","postId":"137865"};
/* ]]> */
</script>
<script type='text/javascript' src='https://socialbarrel.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.4/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://socialbarrel.com/wp-content/themes/Nexus-1.6/js/superfish.js' id='superfish-js'></script>
<script type='text/javascript' id='nexus-custom-script-js-extra'>
/* <![CDATA[ */
var et_custom = {"mobile_nav_text":"Navigation Menu","ajaxurl":"https:\/\/socialbarrel.com\/wp-admin\/admin-ajax.php","et_hb_nonce":"7bfc5a19bf"};
/* ]]> */
</script>
<script type='text/javascript' src='https://socialbarrel.com/wp-content/themes/Nexus-1.6/js/custom.js' id='nexus-custom-script-js'></script>
<script type='text/javascript' src='https://socialbarrel.com/wp-content/plugins/super-socializer/js/front/social_login/general.js' id='the_champ_ss_general_scripts-js'></script>
<script type='text/javascript' src='https://socialbarrel.com/wp-content/plugins/super-socializer/js/front/facebook/sdk.js' id='the_champ_fb_sdk-js'></script>
<script type='text/javascript' src='https://socialbarrel.com/wp-content/plugins/super-socializer/js/front/facebook/commenting.js' id='the_champ_fb_commenting-js'></script>
<script type='text/javascript' src='https://socialbarrel.com/wp-content/plugins/super-socializer/js/front/sharing/sharing.js' id='the_champ_share_counts-js'></script>
<script type='text/javascript' src='https://socialbarrel.com/wp-content/themes/Nexus-1.6/epanel/page_templates/js/fancybox/jquery.easing-1.3.pack.js' id='easing-js'></script>
<script type='text/javascript' src='https://socialbarrel.com/wp-content/themes/Nexus-1.6/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.pack.js' id='fancybox-js'></script>
<script type='text/javascript' id='et-ptemplates-frontend-js-extra'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='https://socialbarrel.com/wp-content/themes/Nexus-1.6/epanel/page_templates/js/et-ptemplates-frontend.js' id='et-ptemplates-frontend-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/socialbarrel.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/socialbarrel.com\/wp-admin\/admin-ajax.php","nonce":"82c1e8018a","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/socialbarrel.com\/wp-login.php?redirect_to=https%3A%2F%2Fsocialbarrel.com%2Fsnapchat-rolls-a-new-way-to-virtually-test-and-buy-halloween-costumes%2F137865%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.4/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='upme_custom-js-extra'>
/* <![CDATA[ */
var UPMECustom = {"ViewProfile":"View Profile","EditProfile":"Edit Profile","UPMEUrl":"https:\/\/socialbarrel.com\/wp-content\/plugins\/upme\/","ForgotPass":"Forgot Password","Login":"Login","Messages":{"EnterDetails":"Please enter your username or email to reset password.","EnterEmail":"Please enter your email address.","ValidEmail":"Please enter valid username or email address.","NotAllowed":"Password changes are not allowed for this user.","EmailError":"We are unable to deliver email to your email address. Please contact site admin.","PasswordSent":"We have sent a password reset link to your email address.","WentWrong":"Something went wrong, please try again","RegExistEmail":"Email is already registered.","RegValidEmail":"Email is available","RegInvalidEmail":"Invalid email.","RegEmptyEmail":"Email is empty.","RegExistUsername":"Username is already registered.","RegValidUsername":"Username is available.","RegEmptyUsername":"Username is empty.","RegInValidUsername":"Invalid username.","DelPromptMessage":"Are you sure you want to delete this image?"},"AdminAjax":"https:\/\/socialbarrel.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://socialbarrel.com/wp-content/plugins/upme/js/upme-custom.js' id='upme_custom-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.4/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-skype' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-skype' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
</body>
</html>