<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
<meta name="google-site-verification" content="RKYYQKDqJAK65izpSbIHbCq8e2Xyu91gga1mpO3yyJ0" />
<meta charset="UTF-8" />
<title>Twitter, TikTok discussed a possible merger, report says</title>
<link rel="pingback" href="http://socialbarrel.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://socialbarrel.com/wp-content/themes/Nexus-1.6/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
document.documentElement.className = 'js';
</script>
<script>function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
<script> var theChampSiteUrl = 'http://socialbarrel.com', theChampVerified = 0, theChampEmailPopup = 0; </script>
<script> var theChampFBKey = '', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampFbIosLogin = 0; </script>
<script>var theChampFBCommentUrl = 'http://socialbarrel.com/twitter-tiktok-possible-merger/126113/'; var theChampFBCommentColor = 'light'; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = 'social'; var theChampCommentingTabs = "wordpress,facebook,googleplus,disqus", theChampGpCommentsUrl = 'http://socialbarrel.com/twitter-tiktok-possible-merger/126113/', theChampDisqusShortname = '', theChampScEnabledTabs = 'wordpress,fb,googleplus,disqus', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments (<fb:comments-count href=http:\/\/socialbarrel.com\/twitter-tiktok-possible-merger\/126113\/><\/fb:comments-count>)","googleplus":"G+ Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
<script> var theChampSharingAjaxUrl = 'http://socialbarrel.com/wp-admin/admin-ajax.php', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampCloseIconPath = 'http://socialbarrel.com/wp-content/plugins/super-socializer/images/close.png', theChampPluginIconPath = 'http://socialbarrel.com/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 1, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10;
</script>
<style type="text/css">
.the_champ_horizontal_sharing .theChampSharing{
color: #fff;
border-width: 0px;
border-style: solid;
border-color: transparent;
}
.the_champ_horizontal_sharing .theChampTCBackground{
color:#666;
}
.the_champ_horizontal_sharing .theChampSharing:hover{
border-color: transparent;
}
.the_champ_vertical_sharing .theChampSharing{
color: #fff;
border-width: 0px;
border-style: solid;
border-color: transparent;
}
.the_champ_vertical_sharing .theChampTCBackground{
color:#666;
}
.the_champ_vertical_sharing .theChampSharing:hover{
border-color: transparent;
}
div.the_champ_horizontal_sharing .the_champ_square_count{display: block}
div.the_champ_vertical_sharing .the_champ_square_count{float:left;margin:0 8px;line-height:41px; min-width:12.3px;display: block}
.the_champ_horizontal_sharing .the_champ_square_count{
display:block;
text-indent:0!important;
visibility:hidden;
background-color:#58B8F8!important;
width:auto;
height:auto;
text-align:center;
min-width:8px!important;
padding:1px 4px!important;
color:#fff!important;
font-family:'Open Sans',arial,sans-serif!important;
font-size:10px!important;
font-weight:600!important;
-webkit-border-radius:15px!important;
border-radius:15px!important;
-webkit-box-shadow:0 2px 2px rgba(0,0,0,.4);
box-shadow:0 2px 2px rgba(0,0,0,.4);
text-shadow:0 -1px 0 rgba(0,0,0,.2);
line-height:14px!important;
border:2px solid #fff!important;
z-index:1;
margin:2px auto!important;
box-sizing:content-box!important
}	</style>
<!-- This site is optimized with the Yoast SEO plugin v3.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Are Twitter and TikTok working a potential combination of their social media services behind Microsoft’s back?"/>
<meta name="news_keywords" content="microsoft, tiktok, twitter, twitter-tiktok merger" />
<link rel="original-source" href="http://socialbarrel.com/twitter-tiktok-possible-merger/126113/" />
<meta name="robots" content="noodp"/>
<meta name="keywords" content="merger, Microsoft, TikTok, Twitter, Twitter-TikTok merger"/>
<link rel="canonical" href="http://socialbarrel.com/twitter-tiktok-possible-merger/126113/" />
<link rel="publisher" href="https://plus.google.com/+Socialbarrel"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Twitter, TikTok discussed a possible merger, report says" />
<meta property="og:description" content="Are Twitter and TikTok working a potential combination of their social media services behind Microsoft’s back?" />
<meta property="og:url" content="http://socialbarrel.com/twitter-tiktok-possible-merger/126113/" />
<meta property="og:site_name" content="http://socialbarrel.com" />
<meta property="article:publisher" content="https://www.facebook.com/SocialBarrel" />
<meta property="article:author" content="http://facebook.com/fbalolong" />
<meta property="article:tag" content="Microsoft" />
<meta property="article:tag" content="TikTok" />
<meta property="article:tag" content="Twitter" />
<meta property="article:tag" content="Twitter-TikTok merger" />
<meta property="article:section" content="Social Media News" />
<meta property="article:published_time" content="2020-08-09T13:17:37-04:00" />
<meta property="fb:app_id" content="727927077278073" />
<meta property="og:image" content="http://socialbarrel.com/wp-content/uploads/2020/08/twitter-tiktok-merger.jpg" />
<meta property="og:image:width" content="2400" />
<meta property="og:image:height" content="2400" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Are Twitter and TikTok working a potential combination of their social media services behind Microsoft’s back?" />
<meta name="twitter:title" content="Twitter, TikTok discussed a possible merger, report says" />
<meta name="twitter:site" content="@socialbarrel" />
<meta name="twitter:image" content="http://i0.wp.com/socialbarrel.com/wp-content/uploads/2020/08/twitter-tiktok-merger.jpg?fit=2400%2C2400" />
<meta name="twitter:creator" content="@francisreyb" />
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="http://socialbarrel.com &raquo; Feed" href="http://socialbarrel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="http://socialbarrel.com &raquo; Comments Feed" href="http://socialbarrel.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="http://socialbarrel.com &raquo; Twitter, TikTok discussed a possible merger, report says Comments Feed" href="http://socialbarrel.com/twitter-tiktok-possible-merger/126113/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/socialbarrel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.14"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<meta content="Nexus v.1.6" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<link rel='stylesheet' id='upme_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C700italic%2C400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=4.8.14' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='upme_font_awesome-css'  href='http://socialbarrel.com/wp-content/plugins/upme/css/font-awesome.min.css?ver=4.8.14' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='upme_css-css'  href='http://socialbarrel.com/wp-content/plugins/upme/css/upme.css?ver=4.8.14' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='upme_style-css'  href='http://socialbarrel.com/wp-content/plugins/upme/styles/default.css?ver=4.8.14' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='upme_responsive-css'  href='http://socialbarrel.com/wp-content/plugins/upme/css/upme-responsive.css?ver=4.8.14' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dashicons-css'  href='http://socialbarrel.com/wp-includes/css/dashicons.min.css?ver=4.8.14' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='thickbox-css'  href='http://socialbarrel.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.14' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp_review-style-css'  href='http://socialbarrel.com/wp-content/plugins/wp-review/assets/css/wp-review.css?ver=4.0.6' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//socialbarrel.com/wp-content/cache/wpfc-minified/981599db96898eb1905200bf88d3c5d3/1591869925index.css" media="all"/>
<link rel='stylesheet' id='nexus-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,700italic,800italic,400,300,700,800|Raleway:400,200,100,500,700,800,900&#038;subset=latin,latin-ext' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='nexus-style-css'  href='http://socialbarrel.com/wp-content/themes/Nexus-1.6/style.css?ver=1.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='the_champ_frontend_css-css'  href='http://socialbarrel.com/wp-content/plugins/super-socializer/css/front.css?ver=7.7.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='the_champ_sharing_default_svg-css'  href='http://socialbarrel.com/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.7.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='et-shortcodes-css-css'  href='http://socialbarrel.com/wp-content/themes/Nexus-1.6/epanel/shortcodes/css/shortcodes.css?ver=1.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mc4wp-form-themes-css'  href='http://socialbarrel.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=3.1.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='http://socialbarrel.com/wp-content/themes/Nexus-1.6/epanel/shortcodes/css/shortcodes_responsive.css?ver=1.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='genericons-css'  href='http://socialbarrel.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='http://socialbarrel.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.7' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//socialbarrel.com/wp-content/cache/wpfc-minified/87d52292cb8f467b3a9abfa65e97f0ea/1504774805index.css" media="all"/>
<!-- <link rel='stylesheet' id='fancybox-css'  href='http://socialbarrel.com/wp-content/themes/Nexus-1.6/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.css?ver=1.6' type='text/css' media='screen' /> -->
<!-- <link rel='stylesheet' id='et_page_templates-css'  href='http://socialbarrel.com/wp-content/themes/Nexus-1.6/epanel/page_templates/page_templates.css?ver=1.6' type='text/css' media='screen' /> -->
<link rel="stylesheet" type="text/css" href="//socialbarrel.com/wp-content/cache/wpfc-minified/45d33b9ddaf7061e1c0d322dc7fe4ec9/1504774805index.css" media="screen"/>
<script src='//socialbarrel.com/wp-content/cache/wpfc-minified/83fd6d2fc3df306ad40f6a023c697f9c/1504774806index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://socialbarrel.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='http://socialbarrel.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script src='//socialbarrel.com/wp-content/cache/wpfc-minified/b79ce26821fa583612dd832f129b5e5a/1591869925index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://socialbarrel.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script> -->
<!-- <script type='text/javascript' src='http://socialbarrel.com/wp-content/plugins/upme/js/upme-fitvids.js?ver=4.8.14'></script> -->
<link rel='https://api.w.org/' href='http://socialbarrel.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://socialbarrel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://socialbarrel.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.14" />
<link rel='shortlink' href='http://wp.me/p4H7Uc-wO5' />
<link rel="alternate" type="application/json+oembed" href="http://socialbarrel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsocialbarrel.com%2Ftwitter-tiktok-possible-merger%2F126113%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://socialbarrel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsocialbarrel.com%2Ftwitter-tiktok-possible-merger%2F126113%2F&#038;format=xml" />
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-site-id="a522f9b246f3fef0751e1d4ac626332abf0dacc0362cf79ceff1b06ed06bc8cb" async></script><!--[if IE 7]>
<link rel="stylesheet" href="http://socialbarrel.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />	<style>
a { color: #4bb6f5; }
body { color: #333333; }
#top-menu li.current-menu-item > a, #top-menu > li > a:hover, .meta-info, .et-description .post-meta span, .categories-tabs:after, .home-tab-active, .home-tab-active:before, a.read-more, .comment-reply-link, h1.post-heading, .form-submit input, .home-tab-active:before, .et-recent-videos-wrap li:before, .nav li ul, .et_mobile_menu, #top-menu > .sfHover > a { background-color: #a9d300; }
.featured-comments span, #author-info strong, #footer-bottom .current-menu-item a, .featured-comments span { color: #a9d300; }
.entry-content blockquote, .widget li:before, .footer-widget li:before, .et-popular-mobile-arrow-next { border-left-color: #a9d300; }
.et-popular-mobile-arrow-previous { border-right-color: #a9d300; }
#top-menu > li > a { color: #333333; }
#top-menu > li.current-menu-item > a, #top-menu li li a, .et_mobile_menu li a { color: #333333; }
</style>
<style>.post-thumbnail { background-image: url(http://i0.wp.com/socialbarrel.com/wp-content/uploads/2020/08/twitter-tiktok-merger.jpg?fit=2400%2C2400); }</style><style type="text/css">/* MailChimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-comment-form {
clear: both;
display: block;
position: static;
width: auto; }
.mc4wp-checkbox-wp-comment-form input {
float: none;
width: auto;
position: static;
margin: 0 6px 0 0;
padding: 0;
vertical-align: middle;
display: inline-block !important;
max-width: 21px;
-webkit-appearance: checkbox; }
.mc4wp-checkbox-wp-comment-form label {
float: none;
display: block;
cursor: pointer;
width: auto;
position: static; }
</style><style type="text/css">/* MailChimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
clear: both;
display: block;
position: static;
width: auto; }
.mc4wp-checkbox-wp-registration-form input {
float: none;
width: auto;
position: static;
margin: 0 6px 0 0;
padding: 0;
vertical-align: middle;
display: inline-block !important;
max-width: 21px;
-webkit-appearance: checkbox; }
.mc4wp-checkbox-wp-registration-form label {
float: none;
display: block;
cursor: pointer;
width: auto;
position: static; }
</style><style type="text/css" media="all">
/* <![CDATA[ */
@import url("http://socialbarrel.com/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("http://socialbarrel.com/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
/* ]]> */
</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-9602566850819387",
enable_page_level_ads: true
});
</script>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-51565845-1', 'auto');
ga('send', 'pageview');
</script>
<meta name="msvalidate.01" content="8EB9F4C329D96F9D66F602700BB8CC80" /><style type="text/css" id="et-custom-css">
.post-description h2 a {
-webkit-text-stroke: 1px #444;
color: white;
text-shadow:
3px 3px 0 #444,
-1px -1px 0 #444,  
1px -1px 0 #444,
-1px  1px 0 #444,
1px  1px 0 #444;
}
</style>
</head>
<body class="post-template-default single single-post postid-126113 single-format-standard custom-background gecko et_includes_sidebar">
<header id="main-header">
<div class="container">
<div id="top-info" class="clearfix">
<a href="http://socialbarrel.com/">
<img src="http://socialbarrel.com/wp-content/themes/Nexus-1.6/images/logo.png" alt="http://socialbarrel.com" id="logo" />
</a>
</div>
<div id="top-navigation" class="clearfix">
<div id="et_mobile_nav_menu"><a href="#" class="mobile_nav closed">Navigation Menu<span class="et_mobile_arrow"></span></a></div>
<nav>
<ul id="top-menu" class="nav"><li id="menu-item-55673" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-55673"><a href="http://socialbarrel.com/social-media-news/">Social Media News</a>
<ul  class="sub-menu">
<li id="menu-item-94585" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-94585"><a href="http://socialbarrel.com/social-media-news/">Social Media News</a></li>
<li id="menu-item-94586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94586"><a href="http://socialbarrel.com/social-media-help/">Social Media Help</a></li>
<li id="menu-item-94587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94587"><a href="http://socialbarrel.com/social-media-help/facebook-help/">Facebook Help</a></li>
<li id="menu-item-94592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94592"><a href="http://socialbarrel.com/social-media-help/twitter-tips/">Twitter Help</a></li>
<li id="menu-item-94588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94588"><a href="http://socialbarrel.com/social-media-help/google-plus-social-media-help/">Google+ Help</a></li>
<li id="menu-item-94590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94590"><a href="http://socialbarrel.com/social-media-help/linkedin/">LinkedIn Help</a></li>
<li id="menu-item-94589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94589"><a href="http://socialbarrel.com/social-media-help/instagram-help/">Instagram Help</a></li>
<li id="menu-item-94591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94591"><a href="http://socialbarrel.com/social-media-help/pinterest-help/">Pinterest Help</a></li>
<li id="menu-item-94593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94593"><a href="http://socialbarrel.com/social-media-help/youtube-help/">Youtube Help</a></li>
</ul>
</li>
<li id="menu-item-94594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-94594"><a href="http://socialbarrel.com/tech-news/">Technology</a>
<ul  class="sub-menu">
<li id="menu-item-94602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94602"><a href="http://socialbarrel.com/tech-news/">Technology News</a></li>
<li id="menu-item-94601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94601"><a href="http://socialbarrel.com/tech-tips/">Tech Tips</a></li>
<li id="menu-item-94595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94595"><a href="http://socialbarrel.com/tech-news/apps-software-news/">Apps &#038; Software</a></li>
<li id="menu-item-94596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94596"><a href="http://socialbarrel.com/tech-news/gadgets-tech-news/">Gadgets</a></li>
<li id="menu-item-94597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-94597"><a href="http://socialbarrel.com/tablets-2/">Tablets</a>
<ul  class="sub-menu">
<li id="menu-item-94598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94598"><a href="http://socialbarrel.com/tablets-2/apple-tablets-2/">Apple</a></li>
<li id="menu-item-94599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94599"><a href="http://socialbarrel.com/tablets-2/kindle/">Kindle</a></li>
<li id="menu-item-94600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94600"><a href="http://socialbarrel.com/tablets-2/samsung-tablets-2/">Samsung</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-55675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55675"><a href="http://socialbarrel.com/web-news/">Internet</a>
<ul  class="sub-menu">
<li id="menu-item-94612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94612"><a href="http://socialbarrel.com/web-news/search-engine-news/">Search Engine News</a></li>
<li id="menu-item-94609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94609"><a href="http://socialbarrel.com/web-news/">Web</a></li>
<li id="menu-item-94610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94610"><a href="http://socialbarrel.com/web-news/bing-news/">Bing</a></li>
<li id="menu-item-94611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94611"><a href="http://socialbarrel.com/web-news/google-news/">Google</a></li>
<li id="menu-item-94613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94613"><a href="http://socialbarrel.com/web-news/yahoo-news/">Yahoo</a></li>
<li id="menu-item-94614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94614"><a href="http://socialbarrel.com/business-2/">Business</a></li>
<li id="menu-item-94615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94615"><a href="http://socialbarrel.com/business-2/advertising-business-2/">Advertising</a></li>
<li id="menu-item-94616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94616"><a href="http://socialbarrel.com/business-2/blogging-business-2/">Blogging</a></li>
<li id="menu-item-94617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94617"><a href="http://socialbarrel.com/development-news/">Development</a></li>
<li id="menu-item-94618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94618"><a href="http://socialbarrel.com/development-news/start-ups-development-web-tips/">Start Ups</a></li>
</ul>
</li>
<li id="menu-item-95594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-95594"><a href="http://socialbarrel.com/mobile-news/">Mobile</a>
<ul  class="sub-menu">
<li id="menu-item-95595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95595"><a href="http://socialbarrel.com/mobile-news/android-development/">Android</a></li>
<li id="menu-item-95596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95596"><a href="http://socialbarrel.com/mobile-news/blackberry-news/">Blackberry</a></li>
<li id="menu-item-95597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95597"><a href="http://socialbarrel.com/mobile-news/iphone-os/">iPhone</a></li>
<li id="menu-item-95598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95598"><a href="http://socialbarrel.com/mobile-news/mobile-phone-reviews/">Reviews</a></li>
<li id="menu-item-95599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95599"><a href="http://socialbarrel.com/mobile-news/windows-phone-development-news/">Windows Phone</a></li>
</ul>
</li>
<li id="menu-item-95974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95974"><a href="http://socialbarrel.com/infographics/">Infographics</a></li>
</ul>				</nav>
<ul id="et-social-icons">
<li class="twitter">
<a href="https://twitter.com/socialbarrel">
<span class="et-social-normal">Follow us on Twitter</span>
<span class="et-social-hover"></span>
</a>
</li>
<li class="facebook">
<a href="https://www.facebook.com/SocialBarrel">
<span class="et-social-normal">Follow us on Facebook</span>
<span class="et-social-hover"></span>
</a>
</li>
<li class="rss">
<a href="http://socialbarrel.com/feed/">
<span class="et-social-normal">Subscribe To Rss Feed</span>
<span class="et-social-hover"></span>
</a>
</li>
<li class="google">
<a href="https://plus.google.com/+Socialbarrel/posts">
<span class="et-social-normal">Follow Us On Google+</span>
<span class="et-social-hover"></span>
</a>
</li>
</ul>
</div> <!-- #top-navigation -->
</div> <!-- .container -->
</header> <!-- #main-header -->
<p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://socialbarrel.com/" rel="v:url" property="v:title">Home</a> » <span class="breadcrumb_last">Twitter, TikTok discussed a possible merger, report says</span></span></span></p>
<div class="post-thumbnail">
<div class="container">
<h1 class="post-heading">Twitter, TikTok discussed a possible merger, report says</h1>
</div> <!-- .container -->
</div> <!-- .post-thumbnail -->
<div class="page-wrap container">
<div id="main-content">
<div class="main-content-wrap clearfix">
<div id="content">
<div id="breadcrumbs">
<span class="et_breadcrumbs_content">
<a href="http://socialbarrel.com" class="breadcrumbs_home">Home</a> <span class="raquo">&raquo;</span>
<a href="http://socialbarrel.com/social-media-news/">Social Media News</a> <span class="raquo">&raquo;</span> </span> <!-- .et_breadcrumbs_content --><span class="et_breadcrumbs_title">Twitter, TikTok discussed a possible merger, report says</span>				
</div> <!-- #breadcrumbs -->
<div id="left-area">
<article class="entry-content clearfix">
<div class="et-single-post-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top of Page -->
<ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-9602566850819387"
data-ad-slot="3812209351"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> <!-- .et-single-post-ad -->
<p class="post-meta">Posted By <a href="http://socialbarrel.com/author/francis-rey/" title="Posts by Francis Rey" rel="author">Francis Rey</a> on Aug 9, 2020 | <span class="comments-number"><a href="http://socialbarrel.com/twitter-tiktok-possible-merger/126113/#respond"><span class="dsq-postid" data-dsqidentifier="126113 http://socialbarrel.com/?p=126113">0 comments</span></a></span></p>
<div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href='http://socialbarrel.com/twitter-tiktok-possible-merger/126113/'super-socializer-no-counts="1"><div class='the_champ_sharing_title' style="font-weight:bold" >Share the joy</div><ul  class="the_champ_sharing_ul"><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_facebook_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fsocialbarrel.com%2Ftwitter-tiktok-possible-merger%2F126113%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_twitter_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Twitter%2C%20TikTok%20discussed%20a%20possible%20merger%2C%20report%20says&url=http://socialbarrel.com/twitter-tiktok-possible-merger/126113/")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_google_plus_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Google plus" Title="Google plus" class="theChampSharing theChampGoogleplusBackground" onclick='theChampPopup("https://plus.google.com/share?url=http://socialbarrel.com/twitter-tiktok-possible-merger/126113/")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampGoogleplusSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_linkedin_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=http://socialbarrel.com/twitter-tiktok-possible-merger/126113/&title=Twitter%2C%20TikTok%20discussed%20a%20possible%20merger%2C%20report%20says")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_pinterest_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_stumbleupon_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Stumbleupon" Title="Stumbleupon" class="theChampSharing theChampStumbleuponBackground" onclick='theChampPopup("http://www.stumbleupon.com/submit?url=http://socialbarrel.com/twitter-tiktok-possible-merger/126113/&title=Twitter%2C%20TikTok%20discussed%20a%20possible%20merger%2C%20report%20says")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampStumbleuponSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'http://socialbarrel.com/twitter-tiktok-possible-merger/126113/', 'Twitter%2C%20TikTok%20discussed%20a%20possible%20merger%2C%20report%20says' )" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" alt="Total Shares" class="theChampSharing theChampTCBackground"></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><br/><div id="attachment_126114" style="width: 610px" class="wp-caption aligncenter"><a href="http://i0.wp.com/socialbarrel.com/wp-content/uploads/2020/08/twitter-tiktok-merger.jpg" target="_blank" rel="noopener"><img class="wp-image-126114" src="http://i0.wp.com/socialbarrel.com/wp-content/uploads/2020/08/twitter-tiktok-merger.jpg?resize=600%2C600" alt="twitter tiktok merger" srcset="http://i0.wp.com/socialbarrel.com/wp-content/uploads/2020/08/twitter-tiktok-merger.jpg?resize=800%2C800 800w, http://i0.wp.com/socialbarrel.com/wp-content/uploads/2020/08/twitter-tiktok-merger.jpg?resize=150%2C150 150w, http://i0.wp.com/socialbarrel.com/wp-content/uploads/2020/08/twitter-tiktok-merger.jpg?resize=300%2C300 300w, http://i0.wp.com/socialbarrel.com/wp-content/uploads/2020/08/twitter-tiktok-merger.jpg?resize=768%2C768 768w, http://i0.wp.com/socialbarrel.com/wp-content/uploads/2020/08/twitter-tiktok-merger.jpg?resize=65%2C65 65w, http://i0.wp.com/socialbarrel.com/wp-content/uploads/2020/08/twitter-tiktok-merger.jpg?resize=160%2C160 160w, http://i0.wp.com/socialbarrel.com/wp-content/uploads/2020/08/twitter-tiktok-merger.jpg?resize=240%2C240 240w, http://i0.wp.com/socialbarrel.com/wp-content/uploads/2020/08/twitter-tiktok-merger.jpg?resize=60%2C60 60w, http://i0.wp.com/socialbarrel.com/wp-content/uploads/2020/08/twitter-tiktok-merger.jpg?resize=184%2C184 184w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></a><p class="wp-caption-text"><a href="https://unsplash.com/@obergeron" target="_blank" rel="noopener"><em>Olivier Bergeron</em></a></p></div>
<p>&nbsp;</p>
<p><span style="float: left;width: 0.8em;font-size: 400%;font-family: arial, helvetica, sans-serif;line-height: 80%">A</span>re Twitter and TikTok working a potential combination of their social media services <a href="http://socialbarrel.com/microsoft-tiktok-acquisition/126042/" target="_blank" rel="noopener">behind Microsoft’s back</a>?</p>
<p><em>The Wall Street Journal</em> <a href="https://www.wsj.com/articles/twitter-tiktok-have-held-preliminary-talks-about-possible-combination-11596925449" target="_blank" rel="noopener">reported</a> on Saturday that microblogging site Twitter had initial dialogs of a possible merger with video-sharing app TikTok, citing sources familiar with the matter.</p>
<p>According to <em>The WSJ</em>, it was uncertain if Twitter would pursue the deal.</p>
<p>Twitter and TikTok has yet to comment on the potential merger. And <a href="https://www.usatoday.com/story/tech/2020/08/08/tiktok-twitter-preliminary-talks-trump-ban/3328828001/" target="_blank" rel="noopener">TikTok only said</a> it doesn&#8217;t comment on &#8220;market rumors.&#8221;</p>
<p>US President Donald Trump signed an executive order on Thursday to bar all US transactions with TikTok owner ByteDance. The administration is forcing the video-sharing app to cut its ties to its Beijing headquarters.</p>
<p>Despite the legal challenges, the order would bar “any transaction by any person, or with respect to any property, subject to the jurisdiction of the United States, with ByteDance Ltd.&#8221; A move to “address the national emergency with respect to the information and communication technology supply chain.”</p>
<p>Trump signed a separate executive order to bar transactions with China-based firm Tencent, citing national security converns. The company owns the popular app WeChat.</p>
<p>He claims the apps “capture vast swaths of information from its users” that may allow &#8220;the Chinese Communist Party access to Americans’ personal and proprietary information.&#8221;</p>
<p>Microsoft said on August 2 that it would proceed with talks to purchase the US operations of TikTok. The decision came after a dialog between the firm’s CEO Satya Nadella and Trump.</p>
<p>&#8220;Microsoft will move quickly to pursue discussions with TikTok’s parent company, ByteDance, in a matter of weeks, and in any event completing these discussions no later than September 15, 2020,&#8221; Microsoft said in a <a href="http://socialbarrel.com/microsoft-tiktok-discussions-continue-nadella-trump-talk/126066/" target="_blank" rel="noopener">blog post</a>.</p>
<p>&#8220;During this process, Microsoft looks forward to continuing dialogue with the United States Government, including with the President.&#8221;</p>
<p>The tech giant said its proposed &#8220;new structure would build on the experience TikTok users currently love, while adding world-class security, privacy, and digital safety protections.&#8221;</p>
<p>Microsoft said it &#8220;would ensure that all private data of TikTok’s American users is transferred to and remains in the United States. To the extent that any such data is currently stored or backed-up outside the United States, Microsoft would ensure that this data is deleted from servers outside the country after it is transferred.&#8221;</p>
<p>Trump said that he expects the US Treasury to receive an undisclosed amount from Microsoft’s potential purchase of TikTok. He argued that the US made the deal possible.</p>
<p>He has yet to clarify how it will work and if he has the authority to demand payment to the government.</p>
<p>Let&#8217;s wait and see if Microsoft&#8217;s discussions with TikTok will push through, or if Twitter will have a shot on a potential merger.</p>
<div class="awac-wrapper"><div class="awac widget text-71">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- After Text -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-9602566850819387"
data-ad-slot="1439106152"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></div><br/><div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href='http://socialbarrel.com/twitter-tiktok-possible-merger/126113/'super-socializer-no-counts="1"><div class='the_champ_sharing_title' style="font-weight:bold" >Share the joy</div><ul  class="the_champ_sharing_ul"><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_facebook_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fsocialbarrel.com%2Ftwitter-tiktok-possible-merger%2F126113%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_twitter_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Twitter%2C%20TikTok%20discussed%20a%20possible%20merger%2C%20report%20says&url=http://socialbarrel.com/twitter-tiktok-possible-merger/126113/")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_google_plus_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Google plus" Title="Google plus" class="theChampSharing theChampGoogleplusBackground" onclick='theChampPopup("https://plus.google.com/share?url=http://socialbarrel.com/twitter-tiktok-possible-merger/126113/")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampGoogleplusSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_linkedin_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=http://socialbarrel.com/twitter-tiktok-possible-merger/126113/&title=Twitter%2C%20TikTok%20discussed%20a%20possible%20merger%2C%20report%20says")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_pinterest_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_stumbleupon_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Stumbleupon" Title="Stumbleupon" class="theChampSharing theChampStumbleuponBackground" onclick='theChampPopup("http://www.stumbleupon.com/submit?url=http://socialbarrel.com/twitter-tiktok-possible-merger/126113/&title=Twitter%2C%20TikTok%20discussed%20a%20possible%20merger%2C%20report%20says")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampStumbleuponSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'http://socialbarrel.com/twitter-tiktok-possible-merger/126113/', 'Twitter%2C%20TikTok%20discussed%20a%20possible%20merger%2C%20report%20says' )" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" alt="Total Shares" class="theChampSharing theChampTCBackground"></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://socialbarrel.com/twitter-tiktok-possible-merger/126113/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://socialbarrel.com/twitter-tiktok-possible-merger/126113/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-126113" class="share-facebook sd-button share-icon" href="http://socialbarrel.com/twitter-tiktok-possible-merger/126113/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://socialbarrel.com/twitter-tiktok-possible-merger/126113/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-126113" class="share-pinterest sd-button share-icon" href="http://socialbarrel.com/twitter-tiktok-possible-merger/126113/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-126113" class="share-skype sd-button share-icon" href="http://socialbarrel.com/twitter-tiktok-possible-merger/126113/?share=skype" target="_blank" title="Share on Skype"><span>Skype</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-126113" class="share-twitter sd-button share-icon" href="http://socialbarrel.com/twitter-tiktok-possible-merger/126113/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-126113" class="share-google-plus-1 sd-button share-icon" href="http://socialbarrel.com/twitter-tiktok-possible-merger/126113/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-126113" class="share-linkedin sd-button share-icon" href="http://socialbarrel.com/twitter-tiktok-possible-merger/126113/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
</div>
</article> <!-- .entry -->
<div id="et-box-author">
<div id="et-bio-author">
<div class="author-avatar">
<img alt='' src='http://0.gravatar.com/avatar/c9c7f6cf312382b4308a8ca7e3d8abf9?s=60&#038;r=g' srcset='http://0.gravatar.com/avatar/c9c7f6cf312382b4308a8ca7e3d8abf9?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />							</div> <!-- end #author-avatar -->
<p id="author-info">
<strong>Author:</strong> Francis Rey							</p> <!-- end #author-info -->
<p>Francis is a voracious reader and prolific writer. He has been writing about social media and technology for more than 10 years. During off hours, he relishes moments with his wife and daughter.</p>
</div>
<div id="et-post-share" class="clearfix">
<span>Share This Post On</span>
<ul id="et-share-icons">
<li class="google-share"><a href="https://plus.google.com/share?url=http://socialbarrel.com/twitter-tiktok-possible-merger/126113/" target="_blank" class="et-share-button et-share-google">Google</a></li><li class="facebook-share"><a href="http://www.facebook.com/sharer/sharer.php?s=100&amp;p[url]=http://socialbarrel.com/twitter-tiktok-possible-merger/126113/&amp;p[images][0]=http://i0.wp.com/socialbarrel.com/wp-content/uploads/2020/08/twitter-tiktok-merger.jpg?resize=150%2C150&amp;p[title]=Twitter, TikTok discussed a possible merger, report says" target="_blank" class="et-share-button et-share-facebook">Facebook</a></li><li class="twitter-share"><a href="https://twitter.com/intent/tweet?url=http://socialbarrel.com/twitter-tiktok-possible-merger/126113/&amp;text=Twitter, TikTok discussed a possible merger, report says" target="_blank" class="et-share-button et-share-twitter">Twitter</a></li>
</ul>
</div>
</div>
<div id="layout_comments">
<div id="disqus_thread"></div>
</div>				
</div> 	<!-- end #left-area -->
</div> <!-- #content -->
<div id="sidebar">
<div id="search-7" class="widget widget_search"><h4 class="widgettitle">Search SocialBarrel.com</h4><form role="search" method="get" id="searchform" class="searchform" action="http://socialbarrel.com/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form></div> <!-- end .widget --><div id="mailchimp_social_wp-5" class="widget mailchimp_social_wp"><h4 class="widgettitle">Subscribe!</h4><script src="http://socialbarrel.com/wp-content/plugins/mailchimp_social_wp/templates/css/iframes/jquery.responsiveiframe.js"></script>
<script>
;(function($){          
$(function(){
$('#widget_iframe').responsiveIframe();
});        
})(jQuery);
</script><iframe id="widget_iframe" src="http://socialbarrel.com/wp-content/plugins/mailchimp_social_wp/widget.php?iframe=6&services=eyJmYWNlYm9va3RyaWdnZXIiOiJkIiwiZW1haWx0cmlnZ2VyIjoiZCJ9&extra_text=By+subscribing+you+agree+to+have+your+details+collected+in+MailChimp&ot=eyJ0aXRsZV90YiI6IlN1YnNjcmliZSB0byB0aGUgTWFpbGluZyBMaXN0IiwiZmFjZWJvb2tfbGFiZWwiOiJTdWJzY3JpYmUgd2l0aCBGYWNlYm9vayIsImdvb2dsZV9sYWJlbCI6IlN1YnNjcmliZSB3aXRoIEdvb2dsZSsiLCJvdXRsb29rX2xhYmVsIjoiU3Vic2NyaWJlIHdpdGggT3V0bG9vayIsImxpbmtlZGluX2xhYmVsIjoiU3Vic2NyaWJlIHdpdGggTGlua2VkSW4iLCJlbWFpbF9sYWJlbCI6IkVtYWlsIEFkZHJlc3MiLCJzdWJzY3JpYmVfbGFiZWwiOiJTdWJzY3JpYmUifQ==&o=eyJpZnJhbWVfYnV0dG9uX2NvbG9yIjoiYnRuLWRlZmF1bHQiLCJpZnJhbWVfZXh0cmFfdGV4dF9jb2xvciI6IkJsYWNrIn0=&u=http%3A%2F%2Fsocialbarrel.com%2Fwp-content%2Fplugins" class="iframe" allowtransparency="true" height="180px" style="width: 100%; padding: 0px; margin: 0px; border: none; display: block;" scrolling="no" frameborder="0"></iframe></div> <!-- end .widget --><div id="text-75" class="widget widget_text"><h4 class="widgettitle">Our Sponsor</h4>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-9602566850819387"
data-ad-slot="7271214152"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div> <!-- end .widget --><div id="etrecentfromwidget-3" class="widget widget_etrecentfromwidget"><h4 class="widgettitle">Recent From <span>Social Media News</span></h4>		<div class="et-tabbed-all-tabs">
<ul><li>	<div class="et-recent-featured-post"><img src="http://i0.wp.com/socialbarrel.com/wp-content/uploads/2020/08/twitter-tiktok-merger.jpg?resize=321%2C214" alt='Twitter, TikTok discussed a possible merger, report says' width='321' height='214' />		<div class="et-main-description">			<span class="main-title"><a href="http://socialbarrel.com/twitter-tiktok-possible-merger/126113/">Twitter, TikTok discussed a possible merger, report says</a></span>			<span class="postinfo">Aug 9, 2020</span>		</div> <!-- .et-main-description -->	</div> <!-- .et-recent-featured-post --></li>
<li class="clearfix">
<div class="smallthumb">
<a href="http://socialbarrel.com/twitter-to-label-accounts-of-government-officials-state-affiliated-media/126101/">
<img src="http://i1.wp.com/socialbarrel.com/wp-content/uploads/2020/08/twitter-labels-state-affiliated-media.png?resize=60%2C60" alt='Twitter to label accounts of government officials, state-affiliated media' width='60' height='60' />		</a>
</div>
<div class="post-metainfo">
<span class="title"><a href="http://socialbarrel.com/twitter-to-label-accounts-of-government-officials-state-affiliated-media/126101/">Twitter to label accounts of government officials, state-affiliated media</a></span>
<span class="postinfo">Aug 7, 2020</span>
</div>
</li>
<li class="clearfix">
<div class="smallthumb">
<a href="http://socialbarrel.com/tiktok-misinformation-election-interference/126095/">
<img src="http://i0.wp.com/socialbarrel.com/wp-content/uploads/2020/08/tiktok-misinformation-election-interference.jpg?resize=60%2C60" alt='TikTok taking measures against misinformation, election interference' width='60' height='60' />		</a>
</div>
<div class="post-metainfo">
<span class="title"><a href="http://socialbarrel.com/tiktok-misinformation-election-interference/126095/">TikTok taking measures against misinformation, election interference</a></span>
<span class="postinfo">Aug 6, 2020</span>
</div>
</li>
<li class="clearfix">
<div class="smallthumb">
<a href="http://socialbarrel.com/trump/126059/">
<img src="http://i2.wp.com/socialbarrel.com/wp-content/uploads/2020/08/tiktok-microsoft-sale-hold-trump-ban.jpg?resize=60%2C60" alt='TikTok-Microsoft sale on hold as Trump ban looms, report says' width='60' height='60' />		</a>
</div>
<div class="post-metainfo">
<span class="title"><a href="http://socialbarrel.com/trump/126059/">TikTok-Microsoft sale on hold as Trump ban looms, report says</a></span>
<span class="postinfo">Aug 2, 2020</span>
</div>
</li>
<li class="clearfix">
<div class="smallthumb">
<a href="http://socialbarrel.com/tiktok-not-going-anywhere-amid-possible-us-ban/126054/">
<img src="http://i1.wp.com/socialbarrel.com/wp-content/uploads/2020/08/tiktok-us-ban.jpg?resize=60%2C60" alt='TikTok not going anywhere amid possible US ban' width='60' height='60' />		</a>
</div>
<div class="post-metainfo">
<span class="title"><a href="http://socialbarrel.com/tiktok-not-going-anywhere-amid-possible-us-ban/126054/">TikTok not going anywhere amid possible US ban</a></span>
<span class="postinfo">Aug 2, 2020</span>
</div>
</li></ul>		</div> <!-- .et-tabbed-all-tabs -->
</div> <!-- end .widget --><div id="text-79" class="widget widget_text">			<div class="textwidget"></div>
</div> <!-- end .widget -->	</div> <!-- end #sidebar -->
</div> <!-- .main-content-wrap -->
</div> <!-- #main-content -->
		
<div id="footer-bottom">
<ul id="menu-pages" class="bottom-nav"><li id="menu-item-95258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95258"><a href="http://socialbarrel.com/?page_id=95054">Home</a></li>
<li id="menu-item-55505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55505"><a href="http://socialbarrel.com/about/">About us</a></li>
<li id="menu-item-57434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57434"><a href="http://socialbarrel.com/our-team/">Our Team</a></li>
<li id="menu-item-55509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55509"><a href="http://socialbarrel.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-55507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55507"><a href="http://socialbarrel.com/contact-us/">Contact</a></li>
<li id="menu-item-55577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55577"><a href="http://socialbarrel.com/submit-news/">Write for us</a></li>
<li id="menu-item-99049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99049"><a href="http://socialbarrel.com/advertise-with-us/">Advertise With Us!</a></li>
</ul>		</div> <!-- #footer-bottom -->
</div> <!-- .page-wrap -->
<div id="footer-info" class="container">
<p id="copyright"><!--Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a>-->A <a href="http://venturegeeks.com/">Venture Geeks</a> project</p>
</div>
<!-- Infolinks START -->
<script type="text/javascript">
var infolinks_plugin_version = "WP_3.1.9";
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js?pid=2672428&wsid=0" ></script>
<script type="text/javascript">
jQuery(document).ready(function(){ 
jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');	
});
</script>
<!-- Infolinks END -->	<div style="display:none">
<div class="grofile-hash-map-c9c7f6cf312382b4308a8ca7e3d8abf9">
</div>
</div>
<div id="fb-root"></div>
<script type="text/javascript">
window.WPCOM_sharing_counts = {"http:\/\/socialbarrel.com\/twitter-tiktok-possible-merger\/126113\/":126113};
</script>
<div id="sharing_email" style="display: none;">
<form action="/twitter-tiktok-possible-merger/126113/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
<img style="float: right; display: none" class="loading" src="http://socialbarrel.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses!			</div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again			</div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email.			</div>
</form>
</div>
<script type="text/javascript">
var windowOpen;
jQuery(document).on( 'ready post-load', function(){
jQuery( 'a.share-facebook' ).on( 'click', function() {
if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
windowOpen.close();
}
windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
return false;
});
});
</script>
<script type="text/javascript">
var windowOpen;
jQuery(document).on( 'ready post-load', function(){
jQuery( 'a.share-tumblr' ).on( 'click', function() {
if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
windowOpen.close();
}
windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
return false;
});
});
</script>
<script type="text/javascript">
var windowOpen;
jQuery(document).on( 'ready post-load', function(){
jQuery( 'a.share-skype' ).on( 'click', function() {
if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
windowOpen.close();
}
windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
return false;
});
});
</script>
<script type="text/javascript">
var windowOpen;
jQuery(document).on( 'ready post-load', function(){
jQuery( 'a.share-twitter' ).on( 'click', function() {
if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
windowOpen.close();
}
windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
return false;
});
});
</script>
<script type="text/javascript">
var windowOpen;
jQuery(document).on( 'ready post-load', function(){
jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
windowOpen.close();
}
windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
return false;
});
});
</script>
<script type="text/javascript">
var windowOpen;
jQuery(document).on( 'ready post-load', function(){
jQuery( 'a.share-linkedin' ).on( 'click', function() {
if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
windowOpen.close();
}
windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
return false;
});
});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/socialbarrel.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://socialbarrel.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://socialbarrel.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"socialbarrel"};
/* ]]> */
</script>
<script type='text/javascript' src='http://socialbarrel.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"126113 http:\/\/socialbarrel.com\/?p=126113","disqusShortname":"socialbarrel","disqusTitle":"Twitter, TikTok discussed a possible merger, report says","disqusUrl":"http:\/\/socialbarrel.com\/twitter-tiktok-possible-merger\/126113\/","postId":"126113"};
/* ]]> */
</script>
<script type='text/javascript' src='http://socialbarrel.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"http:\/\/socialbarrel.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://socialbarrel.com/wp-content/plugins/wp-review/assets/js/main.js?ver=4.0.6'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202032'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2020Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://socialbarrel.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.14'></script>
<script type='text/javascript' src='http://socialbarrel.com/wp-content/themes/Nexus-1.6/js/superfish.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_custom = {"mobile_nav_text":"Navigation Menu","ajaxurl":"http:\/\/socialbarrel.com\/wp-admin\/admin-ajax.php","et_hb_nonce":"9b224742e7"};
/* ]]> */
</script>
<script type='text/javascript' src='http://socialbarrel.com/wp-content/themes/Nexus-1.6/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://socialbarrel.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.7.4'></script>
<script type='text/javascript' src='http://socialbarrel.com/wp-content/plugins/super-socializer/js/front/facebook/sdk.js?ver=7.7.4'></script>
<script type='text/javascript' src='http://socialbarrel.com/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.7.4'></script>
<script type='text/javascript' src='http://socialbarrel.com/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.7.4'></script>
<script type='text/javascript' src='http://socialbarrel.com/wp-content/themes/Nexus-1.6/epanel/page_templates/js/fancybox/jquery.easing-1.3.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://socialbarrel.com/wp-content/themes/Nexus-1.6/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='http://socialbarrel.com/wp-content/themes/Nexus-1.6/epanel/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='http://socialbarrel.com/wp-includes/js/wp-embed.min.js?ver=4.8.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var UPMECustom = {"ViewProfile":"View Profile","EditProfile":"Edit Profile","UPMEUrl":"http:\/\/socialbarrel.com\/wp-content\/plugins\/upme\/","ForgotPass":"Forgot Password","Login":"Login","Messages":{"EnterDetails":"Please enter your username or email to reset password.","EnterEmail":"Please enter your email address.","ValidEmail":"Please enter valid username or email address.","NotAllowed":"Password changes are not allowed for this user.","EmailError":"We are unable to deliver email to your email address. Please contact site admin.","PasswordSent":"We have sent a password reset link to your email address.","WentWrong":"Something went wrong, please try again","RegExistEmail":"Email is already registered.","RegValidEmail":"Email is available","RegInvalidEmail":"Invalid email.","RegEmptyEmail":"Email is empty.","RegExistUsername":"Username is already registered.","RegValidUsername":"Username is available.","RegEmptyUsername":"Username is empty.","RegInValidUsername":"Invalid username.","DelPromptMessage":"Are you sure you want to delete this image?"},"AdminAjax":"http:\/\/socialbarrel.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://socialbarrel.com/wp-content/plugins/upme/js/upme-custom.js?ver=4.8.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://socialbarrel.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.9.7'></script>
</body>
</html><!-- WP Fastest Cache file was created in 0.42803192138672 seconds, on 09-08-20 14:00:05 -->